Warning: file_put_contents(/tmp/pb..session): failed to open stream: Permission

Home Page Support Forum Support Warning: file_put_contents(/tmp/pb..session): failed to open stream: Permission

  • This topic has 3 replies, 2 voices, and was last updated 2 years ago by Ryan.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29171 Reply
    Tracee
    Guest

    Warning: file_put_contents(/tmp/pb..session): failed to open stream: Permission denied in /home/tlynn/public_html/wp-content/plugins/proofbuddy/inc/classes/class-pb-session.php on line 168

    #29172 Reply
    Ryan
    Keymaster

    Is this something new, or did it just start showing up? It sounds like something with the server.

    What you can do is enable the Store sessions in database option on the General ProofBuddy settings page.

    #29173 Reply
    Ryan
    Keymaster

    Oh, missed that there are two periods in the pb..session file. That might be part of it. Let me look and see why that might be happening. Either way, the database session option should clear it up for you.

    #29174 Reply
    Ryan
    Keymaster

    Question. On the General settings tab for ProofBuddy, what do you have set for cookie name?

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Warning: file_put_contents(/tmp/pb..session): failed to open stream: Permission
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">